Stap over op BICS 4.02.01

Rotterdam – 9 januari 2014 | essentiële update van BICS

BICS-logokleinRijkswaterstaat roept alle BICS gebruikers op om BICS te updaten naar BICS-versie 4.02.01 (zie bericht). Alleen met deze meest recente versie van BICS kun je op een correcte manier je elektronische melding doen en een juiste kegelvoering bepalen (voor schepen die stoffen conform ADN vervoeren). De versie is tevens voorzien van de meest recente plaatsen, terminals en containertypes. Rijkswaterstaat en BTB adviseren daarom met klem om zo snel mogelijk over te stappen op BICS-versie 4.02.01 .
De update kan gedownload worden (34 Mb): www.bics.nl

Update is nodig door wijzigingen ADN

ADN heeft dit jaar een grote wijziging ondergaan. Dit heeft directe gevolgen gehad voor diverse onderdelen van BICS en IVS90. Daarom heeft er in de zomer een update (versie 4.02) van BICS plaatsgevonden. In deze update zijn echter niet alle ADN referentiegegevens helemaal goed verwerkt, waardoor de berekening van de seinvoering niet altijd correct is. Met de nieuwste versie van BICS is dit probleem ondervangen.

Download en ondersteuning

Je kunt de BICS-update downloaden van www.bics.nl en hierna installeren (circa 34 Mb). Als je hierbij problemen ondervindt, dan kun je contact opnemen met de BICS-helpdesk: 010 – 288 6390 (ma-vr 08.00-23.00u).
Download rechtstreeks op: www.bics.nl

Gebruikers stuwagesoftware opgelet!

Hoe je moet handelen bij een update naar BICS 4.02.01, is afhankelijk van de stuwagesoftware die je gebruikt. Containerschepen gebruiken doorgaans een stuwagesoftware-pakket in combinatie met BICS. Dit zijn de pakketten ContainerPlanner of Stuwplan 2000.

ContainerPlanner: leverancier bellen

Schippers die ContainerPlanner + BICS gebruiken, moeten niet zonder uitdrukkelijke instructie van de leverancier een BICS-update zelf uitvoeren. Gebruikers van Containerplanner wordt daarom dringend geadviseerd om contact op te nemen met de leverancier www.autena.nl.

Stuwplan 2000: NIET bellen met leverancier

Schippers die BICS gebruiken in combinatie met Stuwplan 2000 kunnen BICS 4.02.01 wel direct zelf installeren en hoeven GEEN contact op te nemen met hun leverancier.

Oude versies BICS worden niet langer ondersteund

Er zijn nog gebruikers die met een verouderde versie van BICS werken. Dit betreft de versies v3.07, v.400.02 en v4.01.00. Deze versies worden helaas niet langer ondersteund door de helpdesk en kunnen in sommige gevallen problemen opleveren met IVS90 (Nederland) en het MIB (Duitsland).

ERInet – niet van toepassing

Voor ERInet gebruikers is updaten niet van toepassing. Bij ERInet is er geen meld-software op de PC aan boord geïnstalleerd. ERInet-gebruikers hoeven niet te updaten.

Voor alle vragen over BICS kun je contact opnemen de BICS-helpdesk: 010 – 288 6390 (ma-vr 8-23u).

Bron: publicatie Rijkswaterstaat op www.bics.nl